09

янв

Ati

France: Paris. Home; Tarsus, Turkey; Chiang Mai, Thailand; Firenze, Italy; Freiburg Im Breisgau, Germany.

Yes, I have the vendor and device ID and I tried to install this Kext: it didn't work, but my vendor and device ID are in this kext my problem is the AMDRadeonAccelerator.kext, because it shows many issues when I try to boot it with this kext I deleted this kext from S/L/E, tried to boot with 'GraphicsEnabler=Yes -v and turned off InjectATI and VBios in Clover, but it still doesn't work I didn't understand what you installed and what you deleted? These kexts already present in system and you just kill system kexts. The case is that the graphics card should have been recognized natively. Mine has the same device id that your rose nearly perfect video and no modifications or GE = Yes, nothing at all. Only had to use DSDT and edit AMD5000.kext to get use FB Baboon with the correct connectors. Maybe you should reinstall the Mavericks again without any kind of injection and after all ok from modifications to the kext if necessary. But do not use distros, make the original image on a thumb drive and, in my case, use bootloader Clover with total ease, just a little reading.

Ilkiii, i'm glad you have your graphics card recognized but now that way it is now does not have 100% support. Mini kms activator v1 3 office 2010 vl eng exercise bikes. The video worked but with generic framebuffer, so you see the HD 5000 system information. My graphics card was exactly the same way. I wonder if you are using DSDT, Chameleon injection or Clover, or something. I know that the card is recognized natively, without the need for any injection, but, as I said, this is not 100%. The frame buffer most suitable for our graphics cards is the Baboon. With it you will have support for all connectors, slightly better performance and lower temperatures.