05

сен

Expected behaviour When starting owncloud.exe the application should start running. Actual behaviour The following error is thrown on start: 'owncloud' This application failed to start because it could not find or load the Qt platform plugin 'windows' in '. Available platform plugins are: minimal, windows. Reinstalling the application may fix this problem. 'OK' Note that this error is not thrown (and the OC client runs as expected) when running owncloud as administrator.

Reinstalling or Uninstalling + Reinstall did not fix the problem. Also used a different location (D: Programs instead of C: Program Files). Akruti software assamese. Recording the beatles rapidshare downloads. Steps to reproduce • Double click on 'owncloud.exe' Client configuration Client version: 2.3.3.8250 Operating system: Windows 10 Home 64bit OS language: English Qt version used by client package (Linux only, see also Settings dialog): Client package (From ownCloud or distro) (Linux only): Installation path of client: D: Programs owncloud Logs Logs are not created as owncloud doesn't start (it does create a log file when running as administrator, but no problems there).

'Qt: Untested Windows version 10.0 detected! This application failed to start because it could not find or load the Qt platform plugin “windows”. Available platform plugins are: minimal, offscreen, windows. Reinstalling the application may fix this problem.' Sadly though, reinstalling did not fix the problem. Deploying Qt or how to avoid “could not find or load the Qt platform plugin” Using C++11 in Qt; Recent Comments. Hrx on Deploying Qt on XP and getting “not a valid Win32 application” Qt 5.1.1: Application failed to start because platform plugin “windows” is missing - ExceptionsHub on Deploying a real Qt app – understanding more of Qt.

Hi • inside platforms dir there is the content of platforms in Qt5.3/plugins/platform • it's weird. LoadLibraryW('C: Qt Qt5.3.0 5.3 msvc2010_opengl plugins platforms qwindowsd.dll') returned NULL.

Error: The specified procedure could not be found (127). Is the red line.but it's over there.:/ Maybe depends on something else, infact if I open it separetely with DW, gives me an error, but there is no clue of what misses (a parte qtcore and qtgui, which should be loaded when the executable is launched).

In Release the same thing without assert dialog. And I've compiled several apps, with cmake or directly from QtCreator, and don't raise that error. Instead from DW log I don't understand this section: LoadLibraryW('C: Qt Qt5.3.0 5.3 msvc2010_opengl plugins platforms qwindowsd.dll') called from 'QT5CORED.DLL' at address 0x664F8B15.

Could not find or load the qt platform plugin windows python

Loaded 'QWINDOWSD.DLL' at address 0x0F500000. Successfully hooked module. Loaded 'WINMM.DLL' at address 0x74570000. Successfully hooked module. Unloaded 'QWINDOWSD.DLL' at address 0x0F500000. Unloaded 'WINMM.DLL' at address 0x74570000.

LoadLibraryW('C: Qt Qt5.3.0 5.3 msvc2010_opengl plugins platforms qwindowsd.dll') returned NULL. Error: The specified procedure could not be found (127). Why the first time is ok, and then it unloads QWINDOWSD.DLL for trying to load it again unsuccessfully? Questions: Does your app run in Qt Creator?

Platform

What version of OpenGL does your PC support? A few notes: • You have created a Debug build. You should create a Release build for deployment. • 'Procedure not found' means that the DLL was found but an expected function was not found inside the DLL. ** In Qt, this error is often encountered when you copy the wrong version of a DLL. Please confirm: Did you make sure you copied the DLLs from C: Qt Qt5.3.0 5.3 msvc2010_opengl instead of C: Qt Qt5.3.0 Tools QtCreator? Suggestion: Delete your current deployment folder, create a Release build, and follow the Wiki again -- 'Initial deployment (Quick and dirty)'.

In particular, make sure you follow Steps #2.3 and #3 under -- you missed these steps before.